diff options
Diffstat (limited to 'shell.nix')
-rw-r--r-- | shell.nix | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -1,7 +1,7 @@ { avr ? true, arm ? true, teensy ? true }: let # We specify sources via Niv: use "niv update nixpkgs" to update nixpkgs, for example. - sources = import ./nix/sources.nix { }; + sources = import ./util/nix/sources.nix { }; pkgs = import sources.nixpkgs { }; poetry2nix = pkgs.callPackage (import sources.poetry2nix) { }; @@ -11,7 +11,7 @@ let # --lock" etc. in the nix folder to adjust the contents of those # files if the requirements*.txt files change pythonEnv = poetry2nix.mkPoetryEnv { - projectDir = ./nix; + projectDir = ./util/nix; }; in |